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() SMOKEBALL

The

toRun Your
Best Firm

© One platform to boost productivity

© Beautiful client experiences with
seamless intake

© Enhance your output with the
power of Al

© Automated billing that values
your work

© Analytics and reporting to drive
your growth




Smokebuall is an approved Member Benefit

Provider for The Florida Bar

Members of The Florida Bar
are eligible for a 10% discount on
Smokelball subscriptions

Redeem your discount now at
https://www.smokeball.com/bar-
associations/the-florida-bar
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Overview and Core Functionality

Quick Access Toolbar

Keyboard Shortcuts in Outlook & Universal Microsoft Shortcuts
Useful Tips

Integrations into PMS and Other Applications

Q&A
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Overview and
Core Functionality
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Ethical Considerations

Tech Competence:

4", 0 -

40 States Have Adopted the Duty of Technology ‘ A

Competence , '\
‘ \\\

The duty to maintain the requisite knowledge and skill, a

lawyer should keep abreast of changes in the law and its '
practice, including the benefits and risks associated with
relevant technology, engage in continuing study and

education and comply with all continuing legal education
requirements to which the lawyer is subject.

(Emphasis added.)
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Why Should | Care as
an Attorney?

Attorneys need to know how their technology works,
even something as basic as Outlook and Excel.

. Some attorneys (I've seen this especially in family law)
outsource their Excel work, which to me is
unacceptable. We have a duty to be competent in the
tech we use, and Excel is VITAL to certain areas of law.

. Just because you know how to use the bare bones of
the software doesn't mean you are utilizing it well. The
goal is to give you the tools to work more efficiently so
that your day is freed up to do substantive work on
your cases.
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Open Calendar into
Separate Window/Tab

& O _
R+
= File Home  Send / Receiwe Vie
= 7 NewEmail ~ QI ~ = When | got emails from the
. . b +|_=| Cpen in Mew Window | Court Ol: OC with .
Right click on g o - scheduling dates, it was
Calendar and Jo) Dock the Peek driving me crazy having to
§e|ect Open Show the Peck toggle between my
in New ¢ 1234 calendar and mail - you
Window " Show the Peek on Hover can pop these out as
|
4 Qptions.. (49] separate boxes!
Deleted ltems 5279
|
v jordan.turk@smokeball.com
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Add Detailed Info & Notes to Contacts

E 5 = 2 search
File Home Send/Receive View Add-ins  Help

AS New Contact ~ | [i] Delete Bl move [0 sendto OneNote TR Share Contacts~ 52 Categorize~ [0 FollowUp~ [ erivate

<
I a® My Contacts . : Billy Butch
Contacts - jordan turk@smaokeball.... Billy Butcher ny utcher
= a bbutcher@fakeemail.com BB I
Contacts - Trade Shows Leader (Former)

% Billy Butcher - Contact 2 search

¢ Joe Smith =1 Send email  ==* @
- Jsmith@fakeemail.com

d File Contact Insert  Format Text  Review Help
. e Overview -
B
T ; . Save & Close ]ﬂ[ Delete Pﬂg Save & New ~ R_:> Forward ~ II|| Send to OneMote A= General Details 9 Certificates E All Fields 1 Email ~ @ Address Bool
g Contact information | |
h = Email Company
i bbutcher@fakeemail.com " The Boys Full Name... [Bi”Y Butcher ] Billy Butcher
i Company The Boys I::dﬁe?%;ormer]
. Job title Leader [Former)
| con
m MNotes File as Butcher, Billy -
n f Add your own notes here Internet
o @ Email... - bbutcher@fakeemail.com
p Display as bbutcher@fakeemail.com Mot
otes
q Web page address
! IM address

Phone numbers

Business... -

Home... -

Business Fax... | ¥

Mobile... 57
Addresses

Business... hd

] This is the

mailing address
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To-do Function

File

Jo [E I

2

Help

My Day

mportant

Planned

Assigned to me

Tasks

Mew list

K — T B
Planned -~ @& Grid

~+  Add atask

Title

‘ Earlier 7 ‘

Today O

Tomorrow 0

Wed, Jul 31 to Sun, Aug4 0

Later 0
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Notes Function

If you can't see it, click the bottom square icon and click Notes

In my opinion, better technology exists for note functionality,

like OneNote or Evernote. It's clear that Microsoft kind of just

tossed this feature in and the company doesn't spend time on
upgrading it.
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=

Quick Access Toolbar
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You can change its positioning to
make things more convenient:

File Home  Send/ Receive Folder View  Add-ins  Help

I_ '\L e
:+ % [ m E %ﬂ {%"j E"g = EH Move to: 7 2 To Manager [ Move FE @ B0 Categorize ~ H Ne
. i = v
Mew  Mew Tz Delete Archive  Reply Reply Forward By~ ?Team Email _1’;: Done =1 Rules Assign  Unread/ M Follow Up~ H Bre
Email ltems ~ Al J Reply 8 Delete 77 Create Mew E| i send to OneNote Policy~ Read P
Cuick Steps la Move Tags (
¥ Send/Receive All Folders ) Undo g Print =
v Favorites Focused  Other By Date v T Re: Interview Reauest: Law360
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Keyboard Shortcuts

(S sMOKEBALL


http://www.smokeball.com/book-demo

Outlook Keyboard
Shortcuts

CTRL + Enter = Send email

CTRL + R = Reply

CTRL + Shift + R = Reply all

CTRL + N = New email or new calendar event

Shift + Enter = Open email in new window
Delete = Delete message or item

CTRL + F = Forward

CTRL + 2 = Go to Calendar

Get comfortable with these! The less you need to use your
mouse, the better.
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B Universal Microsoft
Keyboard Shortcuts

Cut (CTRL + X), Copy (CTRL + C), and Paste (CTRL + V)
CTRL + Z (undo)

CTRL + Home/End

CTRL + Click (highlights entire sentence)

CTRL + Triple Click (highlights entire paragraph)

CTRL + A (highlights everything)

Get comfortable with these! The less you need to use your
mouse, the better.

(S SMOKEBALL



http://www.smokeball.com/book-demo

O

Useful Tips
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Useful Tips

- Customize your text shortcuts:
o EX. §, to get this: Open new email, Insert Ribbon -> Symbol -> More Symbols -> Autocorrect ->
replace with key that you would like. | use (s) for this one.
- Fixing uppercase autocorrect:
o File ribbon -> Options -> Mail -> Spelling and Autocorrect -> unclick Ignore Words in Uppercase
- Turn off notification sounds:
o File ribbon -> Options -> Mail -> Message arrival -> make sure Play a sound is NOT checked off.
* Rules:
o Home Ribbon -> Move tab -> Rules (useful for junk or filtering out mail that’s not junk, or for
moving a bunch of discovery emails from the client into a separate folder so that it doesn't clog

your inbox)
4 D
Lawyer Mental Health Check: | had to turn off my Outlook
O notification sound (referenced above) because it was causing me
— anxiety every time I'd hear it. At 11pm, during weekends, on my
- vacation, etc. Set the boundaries you need to.
\. y,
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Calendar — Auto-Decline
Conflicting Events

Especially useful if your staff keeps double-booking you and you need that time (e.g.,
initial client consultations, hearing prep, etc.)

o  Calendar tab -> File -> Options -> Calendar -> Scroll all the way down -> click
Auto Accept/Decline and update your preferences
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Creating a Find Time Poll

An oft-overlooked feature! However, ridiculous move on Microsoft's part, in that now you
can only vote if you have an Outlook account.

Choose an email to respond to or create a new email.

List attendees who are needed for the meeting in To and those who are optional in Cc.
Select Reply with meeting poll under the Home tab.

Choose the meeting options:

FindTime proposes ideal meeting times based on a review of the attendees’ schedules (if any are
available).

Pick a few times that are suitable for your meeting.

Enter the meeting location.

Toggle the ON/OFF switch under Poll Settings.

Select Insert to email. To invite attendees to the meeting and begin voting, choose Send.
10. Adirectlink to the voting website for your meeting will be sent to you.

aoN wN S

© ®N O

Once you send a find time poll, it will automatically block
= outthose times on your calendar until a winner is chosen!
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Read Receipts

. Words cannot describe my hatred for Read Receipts
. YOU CAN DISABLE THESE!

. File -> Options -> Mails -> Tracking -> Select Never send a read
receipt

l used to have an opposing counsel who requested read receipts and to me, unless
= |have given you cause to use it, it's insulting and, more importantly, annoying.
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Undo Send Feature

R Test2 - Message (HTML) & ? - O x
© Test 2
| Info Encrypt this item
EI Set up restrictions for this item. For example, you may be able to restrict recipients
Save Encrypt from forwarding the email message to other people.
Save As

Move item to a different folder

. For when you desperately want to undo —
sending that email to opposing counsel Moo | % Cumenflde Somrae

Print Folder

where you questioned how he even —
F,' Review delivery report for this email message, including the date and time the

obtained a law degree e, S

Report

Message Delivery Report

*  For Outlook desktop, use the Recall This g | Vet o
Message feature. Open the sent email -> =
File -> Resend or Recall e e

/ nd properties for this item,

Resend This Message...

71 4 Send a message again with the option
*~ to update content or change recipients.
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Delayed Sending Rule (for shorter durations)

. When you have one of those “oops, | didn't mean to hit Send yet!” moments

. You can delay the sending of emails for seconds or many minutes — handy to quickly undo a send or fix
an attachment before it goes to OC

. For Outlook web, got to Settings -> find Compose and Reply -> find Undo send section -> set to your
desired delay (0-10 seconds) -> click Save

. For Outlook Desktop, go to File tab -> Manage Rules & Alerts -> New Rule -> Select Apply rule on
messages | send under “start from a blank rule” section -> click Next without selecting any conditions
(this will have it apply to all outgoing emails) -> select “defer delivery by number of minutes” -> at the
bottom, click on “a number of” to specify to amount of delay you want (ex: 1 min) -> OK -> Next -> Finish

Just because you enable it in the web app does NOT mean it will apply
= tothe desktop app! Be careful and apply to both if you vacillate!
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Delayed Send Rule (for longer durations)

. Especially helpful if you want to be

File IMessage Insert Options Format Text  Review Help

respectful of others’ time (including OC or (A e RS Drepmtsoamrieess | 04[] Q,
an employee who feels the need to N e e - .

respond after hours but you don’t want
them to — boundaries are important! Clre

importance | Normal S IE Change security settings for this message.
,

Subject Sensithity  Normal “ ™ Security Settings... @ No Label

. You can delay sending an email until a

Voting and Tracking options

time during office hours. Especially helpful [E), Qs ot -

[C) Request a delivery receipt for this message

if you are writing an email at midnight to Dot o Edcaton & Atamey Devlop o L1 e

% (866) 934-9062 © — .
) . ) ) | Have replies sent to Select Mames...
your paralegal but don’t want them to S primmiguaen B e e

. [ Expires after None v| [1z004M v
freak Out about It 18 save copy of sent message
° My work day may look different{
day. Please do not feel obligated Contadts...
outside of your normal working |

Categories MNone

. Open the email -> Options tab -? Delay
Delivery -> choose when you'd like it
delivered -> Close -> Send

Close
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Dictation

This technology has come a long way!
Especially if you aren’t that good of a

typist, this feature will become your
favorite.

Just click the Dictate icon on your email
message bar and start speaking! The text
will appear contemporaneously.

& B

File

Paste es  Include

L I
_Eatv Nam Ivu

Clipboard &

¥ Untitled - Message (HTML) 2

Collaborate

Search

Message Insert  Options  Format Text  Review Hgie

S £

Sensitivity ~ Editor

Sensitivity Editor

0

mrmersive

Immersive

New
Scheduling Pall
Find Time

>

Sale:

sforce

- [m] X
View Viva
Templates  Insights
My Templates  Add-in ~

Jordan Turk

Director of Education & Attorney Development
%, (866) 934-9062

9 jordan turk@smokeball.com

© 200 W Adams Street Chicago, IL 60606

My work day may look different than yo

outside of your normal working hours.

ur work
day. Please do not feel obligated to respond @ SMOKEBALL

@ No Label v
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O Additional Tips

To show emails you are cc’d on in italics: go to View>View Settings>Conditional
Formatting>Add>Condition>Advanced>Field>Address fields>Cc>add your email
address into Value box>0Ok>Font>select desired format>Ok on all windows.

Multiple Time Zones Show at Once: Go to File -> Options -> Calendar -> Time
zones -> Select Show a Second Time Zone (or Third if you desire) -> OK
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Integrations
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Z00Mm

« First, install the Zoom plugin for Outlook

o Calendar tab -> Home ribbon -> New Meeting. If
your Zoom account is integrated, it will auto-
populate the meeting info and Zoom details.

o Can disable this if you want, but since most of my
meetings are via Zoom, it's lovely.

o If you do remote consultations and meetings with
clients/staff, this plugin is INVALUABLE
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Quentin Frakes | Janine Frakes
2024-06-024 - Estate Planning

OPEN +
EMAILS MEMOS EVENTS ACTIVITY EXPENSES .\R(.HIE *
L 5 B S1A ) = et ] ¥ ¥
B BB B B ©@ 2 & B B¢ B ¥ 9
Archie Blank  Caption Forms®&  Meme  Message  Email Import  Scan Event Task Court  Phone  Activity
Draft Letter Templates E Rules  Message
AR RIEPLS WIDGETS TIMELINE
Info 2024-06-024
* NEXT STEP
Client 1 Quentin John Frakes
Client 2 Janine Ann Frakes
Matter Type Estate Planning
Estate Details 1 Estate plan for: Quentin John Frakes
B ~ | | Jordan Turk -
Estate Details 2 Estate plan for: Janine Ann Frakes
Trust The Frakes Faily Trust SAVE
ALLFILES | FAVORITES DOCUMENTS MESSAGES EMAILS + CONTACT DETAILS
Documents & |b
Narne v Swws T From Date modified | Date created Size Staff S, LEriefimiRels
EpBasicSpouse
[#:  outlook = MET-V-EET-CF R - TR - S L G
More Information Needed @ Jordan Turk jordan.turk@smokeball.com 7/29/2024 7/29/2024 265k8 BJT Cell E—
IMG_2027 = S — Ericacamm Pl ’ )
Address 10138 Rawlins Avenue

Estate Planning - Trust - Client 2 ] 6/6/2024 6/3/2024 548 KB BHS McHenry, IL 60050

Estate Planning - Trust - Client 1 o 6/6/2024 6/5/2024 S46KE  BHS Date of Birth  4/16/1975 (Age: 49 years]

Estate Planning - Living Will - Client 2 O 6/6/2024 6/5/2024 30.2KB BHS

Cre 3

Estate Planning - Living Will - Client 1 ] 6/6/2024 6/5/2024 30.2 KB BHS

Engagement Letter and Fee Arrangement - Quentin John Frakes and 1 other O 7/3/2024 7372024 30.5KB B NK

Certification of Trust ) 74272024 7/2/2024 ZA9KE  ENK tll Quentin John Frakes

" EpBasicSpouse
Home
Work
Cell
Email

Address 10138 Rawlins Avenue
McHenry, IL 60050

Date of Birth ~ 12/5/1972 (Age: 51 years)

Create | etter

Last refreshed at 7/29/2024 3:48:04 PM - 0 files 0 folders
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() SMOKEBALL

The

toRun Your
Best Firm

© One platform to boost productivity

© Beautiful client experiences with
seamless intake

© Enhance your output with the
power of Al

© Automated billing that values
your work

© Analytics and reporting to drive
your growth




Would you like to learn more about
how Smokeball can work for your firm?

If , one of our law firm specialists will follow up.

I'm already a

Not at this time Smokeball user
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Smokebuall is an approved Member Benefit

Provider for The Florida Bar

Members of The Florida Bar
are eligible for a 10% discount on
Smokelball subscriptions

Redeem your discount now at
https://www.smokeball.com/bar-
associations/the-florida-bar
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Florida Bar CLE Information

CLE Credits:

« General — 1.0 hour
+ Technology — 1.0 hour

Additional Information:

The course number for today’s webinar is 9439. This webinar has been
approved by The Florida Bar Continuing Legal Education Department for
1.0 hour of General CLE credit, including 1.0 hour of Technology CLE credit.
Please self-report this course in the member portal.
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Thanks for joining!

Jordan Turk

Director of Education & Attorney
Development, Smokeball

jordan.turk@smokeball.com
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