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Email me!
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Housekeeping

Ask Questions

Recording and  slides will be 
available after the presentation.

There will be a short post-webinar 
survey shared at the end of the 
presentation. We truly appreciate 
your feedback as it helps us improve 
our future CLE offerings.

Post-webinar Survey

Recording & Slides

Ask us questions using the Q&A (1)
Engage with attendees with Chat (2)

(1) (2)

http://www.smokeball.com/book-demo


Jordan L. Turk
Attorney | Director of Education & Attorney 
Development, Smokeball

• JD, University of Arkansas School of Law

• BA, The University of Texas at Austin

• Practicing Family Law Attorney in Texas

• Host, Hacking Law Firm Success

http://www.smokeball.com/book-demo


The #1 Legal Case 
Management Software 
for Law Firms
• Automatic time tracking - bill more accurately 

with a fraction of the effort

• Prebuilt workflows for specific practice areas

• Seamless integrations with Microsoft Word 
and Outlook

• Comes prebuilt with a library of 20k+ legal forms

• Identify business opportunities through 
powerful insights and reporting



Smokeball is an approved Member Benefit 
Provider for The Florida Bar

Members of The Florida Bar 
are eligible for a 10% discount on 
Smokeball subscriptions

Redeem your discount now at 
https://www.smokeball.com/bar-
associations/the-florida-bar 

Scan QR Code to Redeem
Your Discount

https://www.smokeball.com/bar-associations/the-florida-bar
https://www.smokeball.com/bar-associations/the-florida-bar


• Part 1: Overview and Core Functionality

• Part 2: Quick Access Toolbar

• Part 3: Keyboard Shortcuts in Outlook and Universal Microsoft Shortcuts

• Part 4: Useful Tips

• Part 5: Integrations into PMS and Other Applications

• Part 6: Excel Tips and Tricks

AGENDA

http://www.smokeball.com/book-demo


Overview and 
Core Functionality

http://www.smokeball.com/book-demo


• Inventory and Appraisements (family law)

• Estate Planning

• Asset Inventory

• Crunching financial data

• Tracking billable hours

• Case management

• Conflict Checks

What do Attorneys 
Use Excel For?

http://www.smokeball.com/book-demo


Inventory Example:

http://www.smokeball.com/book-demo


Tech Competence:

40 States Have Adopted the Duty of Technology 
Competence

The duty to maintain the requisite knowledge and skill, a 
lawyer should keep abreast of changes in the law and its 
practice, including the benefits and risks associated with 
relevant technology, engage in continuing study and 
education and comply with all continuing legal education 
requirements to which the lawyer is subject. 
(Emphasis added.)

Ethical Considerations

http://www.smokeball.com/book-demo


• Attorneys need to know how their technology works, 
even something as basic as Outlook and Excel.

• Some attorneys (I've seen this especially in family law) 
outsource their Excel work, which to me is 
unacceptable. We have a duty to be competent in the 
tech we use, and Excel is VITAL to certain areas of law.

• Just because you know how to use the bare bones of 
the software doesn't mean you are utilizing it well. The 
goal is to give you the tools to work more efficiently so 
that your day is freed up to do substantive work on 
your cases.

Why Should I Care as 
an Attorney?

http://www.smokeball.com/book-demo


Open Calendar Into 
Separate Window/Tab

Right click on 
Calendar and 
select Open in 
New Window

When I got emails from the 
Court or OC with scheduling 
dates, it was driving me 
crazy having to toggle 
between my calendar and 
mail – you can pop these 
out as separate boxes!

http://www.smokeball.com/book-demo


Add Detailed Info & Notes to Contacts

http://www.smokeball.com/book-demo


To Do Function

http://www.smokeball.com/book-demo


Notes Function
If you can’t see it, click the bottom square icon and click Notes

In my opinion, better technology exists for note functionality, 
like OneNote or Evernote. It's clear that Microsoft kind of just 
tossed this feature in and the company doesn't spend time on 
upgrading it.

http://www.smokeball.com/book-demo


Quick Access Toolbar

http://www.smokeball.com/book-demo


You can change its positioning to 
make things more convenient:

http://www.smokeball.com/book-demo


Keyboard Shortcuts

http://www.smokeball.com/book-demo


• CTRL + Enter = Send email

• CTRL + R = Reply

• CTRL + Shift + R = Reply all

• CTRL + N = New email or new calendar event

• Shift + Enter = Open email in new window

• Delete = Delete message or item

• CTRL + F = Forward

• CTRL + 2 = Go to Calendar

Get comfortable with these! The less you need to use your 
mouse, the better.

Outlook Keyboard 
Shortcuts

http://www.smokeball.com/book-demo


• Cut (CTRL + X), Copy (CTRL + C), and Paste (CTRL + V)​

• CTRL + Z (undo)​

• CTRL + Home/End​

• CTRL + Click (highlights entire sentence)​

• CTRL + Triple Click (highlights entire paragraph) ​

• CTRL + A (highlights everything)

Get comfortable with these! The less you need to use your 
mouse, the better.

Universal Microsoft 
Keyboard Shortcuts 

http://www.smokeball.com/book-demo


Useful Tips

http://www.smokeball.com/book-demo


Useful Tips
• Customize your text shortcuts:

o Ex. §, to get this: Open new email, Insert Ribbon -> Symbol -> More Symbols -> Autocorrect -> 
replace with key that you would like. I use (s) for this one.

• Fixing uppercase autocorrect: 
o File ribbon -> Options -> Mail -> Spelling and Autocorrect -> unclick Ignore Words in Uppercase

• Turn off notification sounds: 
o File ribbon -> Options -> Mail -> Message arrival -> make sure Play a sound is NOT checked off.

• Rules: 
o Home Ribbon -> Move tab -> Rules (useful for junk or filtering out mail that’s not junk, or for 

moving a bunch of discovery emails from the client into a separate folder so that it doesn't clog 
your inbox)

Lawyer Mental Health Check: I had to turn off my Outlook notification sound 
(referenced above) because it was causing me anxiety every time I'd hear it. At 11pm, 
during weekends, on my vacation, etc. Set the boundaries you need to.

http://www.smokeball.com/book-demo


• Especially useful if your staff keeps double-booking you and you need that time (e.g., 
initial client consultations, hearing prep, etc.)

o Calendar tab -> File -> Options -> Calendar -> Scroll all the way down -> click 
Auto Accept/Decline and update your preferences 

Calendar – Auto-Decline 
Conflicting Events

http://www.smokeball.com/book-demo


An oft-overlooked feature! However, ridiculous move on Microsoft’s part, in that now you 
can only vote if you have an Outlook account. 

1. Choose an email to respond to or create a new email.
2. List attendees who are needed for the meeting in To and those who are optional in Cc.
3. Select Reply with meeting poll under the Home tab.
4. Choose the meeting options:
5. FindTime proposes ideal meeting times based on a review of the attendees’ schedules (if any are 

available).
6. Pick a few times that are suitable for your meeting.
7. Enter the meeting location.
8. Toggle the ON/OFF switch under Poll Settings.
9. Select Insert to email. To invite attendees to the meeting and begin voting, choose Send.
10. A direct link to the voting website for your meeting will be sent to you.

Creating a Find Time Poll

Once you send a find time poll, it will automatically block out those times on your calendar 
until a winner is chosen!

http://www.smokeball.com/book-demo


• Words cannot describe my hatred for Read Receipts

• YOU CAN DISABLE THESE!

• File -> Options -> Mails -> Tracking -> Select Never send a read 
receipt

Read Receipts

I used to have an opposing counsel who requested read receipts and to me, unless I have 
given you cause to use it, it's insulting and, more importantly, annoying.

http://www.smokeball.com/book-demo


Integrations

http://www.smokeball.com/book-demo


• First, install the Zoom plugin for Outlook

o Calendar tab -> Home ribbon -> New Meeting. If 
your Zoom account is integrated, it will auto-
populate the meeting info and Zoom details. 

o Can disable this if you want, but since most of my 
meetings are via Zoom, it’s lovely.

o If you do remote consultations and meetings with 
clients/staff, this plugin is INVALUABLE

http://www.smokeball.com/book-demo


LEGAL PRACTICE MANAGEMENT SOFTWARE

http://www.smokeball.com/book-demo


LEGAL PRACTICE MANAGEMENT SOFTWARE

http://www.smokeball.com/book-demo


LEGAL PRACTICE MANAGEMENT SOFTWARE

Automatically track time 
working on emails

Smokeball’s Outlook email integration includes our fully 
integrated, built-in automatic time tracking for 
lawyers. Capture all the time you spend on back-and-
forth emails without guesswork or setting a separate 
timer.

http://www.smokeball.com/book-demo
https://www.smokeball.com/features/legal-time-tracking-software


LEGAL PRACTICE MANAGEMENT SOFTWARE

Effortlessly gain a timeline of 
your communications

Need to see when you placed a certain phone call or 
sent an important message? Smokeball knows. 
Because every communication is searchable and 
automatically tagged to the related matter, you’ll track 
down conversations in seconds. Smokeball's Microsoft 
Outlook email integration includes all messages sent in 
a chain, so you’ll never need to forward or BCC your 
colleagues.

http://www.smokeball.com/book-demo


Excel Tips and Tricks

http://www.smokeball.com/book-demo


• Being able to actually see the cells

o The standard font size is 11/12, which looks a lot 
tinier in Excel than in Word.

o You can Zoom in (bottom right-hand corner of 
doc) to 150%. Or hold CTRL+A and then change 
the text to a different size once everything is 
highlighted.

• Column widths:

o You can go between the boundaries and drag it 
yourself; OR

o Hold your cursor between the columns. You’ll see a 
double arrow, and if you double click, it will auto 
expand the column to accommodate your content.

Tips & Tricks: Visibility

Don’t want to go column by column to 
expand the width? 

Click that box in the upper lefthand corner of the 
doc, which selects the entire doc. Then double 
click in-between the columns like before – this 
time will resize all the columns at once

PRO TIP

http://www.smokeball.com/book-demo


The shift buttons let you select multiple 
Excel rows/columns/cells

Want to select non-contiguous columns? Or just 
random cells? Hold down CTRL and click on what 
you want.

PRO TIP
Let’s say you have a trust account report, and 
you want specific columns to be recognized as 
numbers instead of dates, etc.

• Highlight the relevant columns, then find the 
$ icon (Home ribbon → Number tab → $)

• The dollar sign will be added to these 
columns now

Tips & Tricks

http://www.smokeball.com/book-demo


Tips & Tricks: Functions

SUM Function
Go to the bottom of a column. Type “Total” into column to the left. Then in column to the right, type =SUM (a 
menu will pop up), stick with SUM, and then type in range with (). 

OR you can drag your mouse across what you want.

Min Value
=MIN(range)

Maximum Value
=MAX(range) 

Avoids the issue of having to look 
through hundreds of pages of excel data.

Average Function
=AVERAGE(range)

http://www.smokeball.com/book-demo


Select what row/column you want to freeze. 

View ribbon → freeze panes/top row/first column

I like to freeze and bold the top row/column.

Tips & Tricks: Freezing Cells

PRO TIP

http://www.smokeball.com/book-demo


Seamlessly 
save it down to 
your case file

Integrations

http://www.smokeball.com/book-demo


• Easy to assemble in Excel, especially now that you know 
the SUM function!

• Easier way to track your time if you don't have 
technology to help you

• Can add in other functions, such as multiplying by your 
hourly rate, to track projected revenue

• Have the Excel sheet always open on your computer and 
keep adding to it during your workday.

Attorney or Staff 
Timesheets

http://www.smokeball.com/book-demo


• Most reports that you pull will come to you as an 
Excel/CSV file

• Becoming more comfortable with Excel means that you 
get more comfortable with your law firm data, so you 
can start creating things like pivot tables and get 
acquainted with data forecasting (e.g., my spreadsheet 
says I made $X this year, and I want to make 20% more 
next year, so I put that into my Excel doc which runs 
the numbers for me)

Reporting and Crunching 
Numbers for Your Firm

http://www.smokeball.com/book-demo


The #1 Legal Case 
Management Software 
for Law Firms
• Automatic time tracking - bill more accurately 

with a fraction of the effort

• Prebuilt workflows for specific practice areas

• Seamless integrations with Microsoft Word 
and Outlook

• Comes prebuilt with a library of 20k+ legal forms

• Identify business opportunities through 
powerful insights and reporting



Would you like to learn more about 
how Smokeball can work for your firm?

If yes, one of our law firm specialists will follow up.

Yes
I'm already a 

Smokeball 
user

Not at this 
time

http://www.smokeball.com/book-demo


Smokeball is an approved Member Benefit 
Provider for The Florida Bar

Members of The Florida Bar 
are eligible for a 10% discount on 
Smokeball subscriptions

Redeem your discount now at 
https://www.smokeball.com/bar-
associations/the-florida-bar 

Scan QR Code to Redeem
Your Discount

https://www.smokeball.com/bar-associations/the-florida-bar
https://www.smokeball.com/bar-associations/the-florida-bar


Questions?



Florida Bar CLE Information

CLE Credits:

• General – 1.0 hour
• Technology – 1.0 hour

Additional Information:

The course number for today’s webinar is 8898. This webinar has been 
approved by The Florida Bar Continuing Legal Education Department for 
1.0 hour of General CLE credit, including 1.0 hour of Technology CLE credit. 
Please self-report this course in the member portal.

http://www.smokeball.com/book-demo


Thanks for joining!

Jordan Turk
Attorney & Legal Technology 

Advisor at Smokeball

jordan.turk@smokeball.com

http://www.smokeball.com/book-demo
mailto:jordan.turk@smokeball.com
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